Jump to content
Sign in to follow this  
tightbunns

Dual Disc On Mac Not Working, Any Help?

Recommended Posts

Hey guys,

 

I was wondering if anyone had a solution to dual discs not loading on my mac. It's a dual G4, and the new Dual Disc for david gray isn't working. Previously i had trouble with the new NIN but one day it just magically worked.

 

Thanks!

 

Mike

Share this post


Link to post
Share on other sites

having a comptech background, i'm forced to ask if you have the correct side being read... some drives have difficulty reading non-standard cd formats.

Share this post


Link to post
Share on other sites

it would be the same as a copy protected cd wherein some drives can't read them and some can.

Share this post


Link to post
Share on other sites

Hold 'shift' when then CD enters the computer, and hold it until you see it come up on your music-playing program.

 

That's always worked for me.

Share this post


Link to post
Share on other sites

unfortunately, no ;)

Share this post


Link to post
Share on other sites

You might want to try Roxio Toast. I've never had a double sided disc before, but it's something you could try. Open toast first, hit copy, then insert the cd. If it works, make a copy, and use that to import/play.

You have toast?

Edited by worldofnoise

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.